SKSE - Skyrim Script Extender v1.7.3 | Расширение скриптового языка (последняя версия) - моды для Skyrim - ColdHarbour.ru

Открыт набор в команду сайта!

SKSE - Skyrim Script Extender v1.7.3 | Расширение скриптового языка (последняя версия)



Просмотров: 2790 | Загрузок: 857 | Добавил: Edmin | Дата: 2019-01-16 18:17



SKSE - Skyrim Script Extender v1.7.3 | Расширение скриптового языка (последняя версия)

Автор: SKSE Team (Оригинал)

Локализатор: Не требуется

Версия: 1.7.3

Категория: Программы и утилиты


Оценок: 0

Кто оценил
Скачать (4,4 МБ) Мне нравится

Описание



Авторы: Ian Patterson, Stephen Abel and Paul Connelly

 

Требования:

    Одна из следующих игр:

 

Skyrim Legendary Edition 1.9.32
Skyrim Special Edition 1.5.62
Skyrim VR 1.4.15

 

    ОБРАТИТЕ ВНИМАНИЕ ! Программа требует последней версии игры Skyrim.

 

Skyrim Script Extenger (SKSE) - Утилита расширяет скриптовые возможности оригинальной игры. Требуется для корректной работы огромного числа модов и плагинов, которые вы можете установить на Skyrim.

 

SKSE – Программа, не затрагивающая оригинальные файлы игры. Является расширением скриптового языка для Skyrim'а. Проще говоря, программа расширяет возможности моддинга, позволяет делать крутые геймплейные плагины, расширяет возможности, что не позволяла оригинальная игра.

 

Программа требуется для огромного количества модов, которые используют SKSE. Без утилиты моды просто не будут работать, или будут возникать ошибки.

 

Установка

 

Выбираем нужную папку с подходящей версией:

* Skyrim Legendary Edition
* Skyrim Special Edition
* Skyrim VR

 

Если устанавливаете автоматически через установщик, то утилита сама определит местоположение.

 

Установка вручную: копируем файлы в корневую папку вашего Skyrim. Путь для Steam: steam / steamapps / common / Skyrim

 

ПОСЛЕ УСТАНОВКИ ВСЕГДА запускаем свой Скайрим через skse_loader.exe. Для удобства сделайте ярлык на рабочем столе. После запуска утилита активируется и запустится Steam с вашим Скайримом.


Поделиться:


Cхожие моды



SKSE - Skyrim Script Extender v1.7.3 | Расширение скриптового языка (последняя версия)

Комментарии



Оставлять комментарии могут только зарегистрированные пользователи.





Оценили:



Никто еще не оценил.